Xibo toont geen afbeeldingen meer na verplaatsen

Xibo toont geen afbeeldingen meer na verplaatsen.Probleem:
Na het verplaatsen van de Xibo narrow casting software naar een andere map of andere server worden er geen afbeeldingen meer getoond in Xibo. In dit blog wordt telkens over afbeeldingen gesproken maar dit probleem geldt ook voor alle andere bestanden die je upload in de bibliotheek zoals muziek en films.

Oplossing:
Xibo werkt met een cache systeem om ervoor te zorgen dat afbeeldingen sneller worden geladen in de beheeromgeving en op de displays. Dat is allemaal prima. Echter wordt er in het cache systeem gebruik gemaakt van een volledige URL. Als je Xibo verplaatst klopt deze URL in de meeste gevallen niet meer.

Volg onderstaand stappen plan om de URL voor de afbeeldingen aan te passen en de cache te wissen.

  1. Log in met een administrator account op Xibo
  2. Scroll in de blauwe lijst aan de linkerkant naar “Instellingen”
  3. Pas de pad van de “Bibliotheek Lokatie” aan (mocht dit nodig zijn)
  4. Open een FTP verbinding met de server waar Xibo op staat
  5. Wis de inhoud van de map “cache”
  6. Wis de inhoud van de map “library/cache”
  7. Open Xibo weer in de browser
  8. Klik links op “Media”, zie je de thumbnails staan dan werkt het
  9. Klik links op de knop “Lay-outs”, zie je de thumbnails staan dan werkt het

Belangrijk:
Vergeet niet om de URL van het Xibo CMS in jouw clients aan te passen waarop je lay-outs worden gepresenteerd. Deze staat standaard op http://.

Oplossing getest op:
Xibo 1.8.3

Laat een reactie achter

Deze website gebruikt Akismet om spam te verminderen. Bekijk hoe je reactie-gegevens worden verwerkt.