Toetsenbord en muis werken niet meer, lampjes branden wel

Probleem:
Je start Windows 8.1 op. Nadat je bureaublad geladen is reageert het toetsenbord en de muis niet meer. Beiden apparaten hebben wel stroom want de lampjes branden.

Als eerste oplossing haal je de USB kabels eruit en plaats je ze weer terug. De lampjes gaan weer aan, maar er gebeurt niets als je de toetsen indrukt. Ook opnieuw opstarten lost het niet op.

Oplossing:
Ik heb dit probleem meegemaakt toen beiden apparaten aangesloten zaten op USB poorten aan de achterkant van de computer. Stopte ik de kabels in de USB poorten aan de voorkant dan werkte het toetsenbord en de muis perfect. Als ik de kabels dan weer verplaatste naar de achterkant deden ze het weer niet.

De oplossing was om de drivers te verwijderen voor het toetsenbord en de muis. Hierna worden ze opnieuw geïnstalleerd door Windows.

  1. Stop de kabels in de USB poorten aan de voorkant
  2. Klik met de rechter muisknop op de Windows startknop
  3. Klik op de optie “Apparaatbeheer” en een nieuw venster wordt geopend
  4. Klik twee keer op “Human Interface-apparaten” zodat de lijst openklapt
  5. Klik op ieder “USB-invoerapparaat” met rechts en klik op “Installatie ongedaan maken”
  6. Bevestig telkens je keuze door op “OK” te klikken
  7. Werken de apparaten niet meer? Verplaats de kabels weer naar de achterkant
  8. Het probleem zou nu opgelost moeten zijn

Oplossing getest op:
Windows 8.1, met Logitech toetsenbord en muis

Laat een reactie achter

Your email address will not be published. Required fields are marked *

Deze website gebruikt Akismet om spam te verminderen. Bekijk hoe je reactie-gegevens worden verwerkt.