Handmatig Thunderbird bijwerken van versie 68 naar 78

Mozilla Thunderbird logo.Ik gebruik al jaren naar tevredenheid het gratis e-mailprogramma Mozilla Thunderbird. Het werkt net iets fijner als Outlook en is minder uitgebreid.

Afgelopen weekend had ik wat tijd over en ik was benieuwd naar de laatste versie van Thunderbird. Ik drukte daarvoor in Thunderbird op de ALT toets van het toetsenbord zodat bovenin de menubalk zichtbaar werd. Vervolgens klikte ik op Help > Over Thunderbird en zag dat ik versie 68.x had.

Ik had blijkbaar niet de laatste versie…
Om zeker te weten dat ik de laatste versie had ging ik ook naar de website van Thunderbird. Tot mijn verbazing zag ik dat versie 78 op 16 juli uitgebracht was. Je zou zeggen dat je automatisch de laatste versie krijgt, maar blijkbaar bleef ik hangen in de 60 reeks. Op de release notes pagina, waar de belangrijkste wijzigingen worden besproken, staat ook vermeld dat je versie 78 op dit moment handmatig moet installeren.

Je zou denken dat na versie 68 versie 69 komt, of 70 of 71, maar dat is niet zo. Na versie 68 hebben ze versie 78 uitgebracht. Bekijk voor een lijst met alle versies deze release pagina. Overigens dat versies overgeslagen worden is niet nieuw. Na Windows 8 is nooit Windows 9 gekomen maar wel Windows 10.

Dan maar handmatig bijwerken…
De enige oplossing is dus handmatig Thunderbird downloaden en installeren. Maak natuurlijk eerst even een back-up van alle e-mails. Sluit hierna Thunderbird af voordat je de nieuwe versie installeert.

Selecteer het juiste profiel…
Ik heb al vaker handmatig een nieuwe versie geïnstalleerd, maar in deze versie is de locatie van het profiel gewijzigd. In het profiel worden alle e-mails opgeslagen. De eerste keer dat je Thunderbird 78 opent vraagt hij welk profiel je wilt gebruiken. Die van versie 68 of die van 78. Ik heb gekozen voor 68 zodat ik niet mijn e-mails hoefde te migreren. Deze stap is wel belangrijk, selecteer je het nieuwe profiel dan toont Thunderbird dus geen accounts en e-mails meer want die zijn er nog niet.

Provider voor Google Agenda wordt niet ondersteund…
Om mijn Google agenda met Thunderbird te kunnen synchroniseren maak ik gebruik van Provider voor Google Agenda. Helaas wordt deze add-on op dit moment nog niet ondersteund. Ben je hier afhankelijk van, installeer versie 78 dan nog niet. De ontwikkelaar van de add-on is bezig met een oplossing voor dit probleem.

Wat is er dan verandert…

  • Het scherm waar e-mails worden opgesteld is opnieuw ontworpen
  • Iconen in de mappenlijst zijn vernieuwd
  • Thema’s kunnen gepreviewd worden
  • Zoekfunctionaliteit is sneller geworden
  • Het scherm met opties/voorkeuren is opnieuw ontworpen
  • Add-ons manager is opnieuw ontworpen
  • Darkmode verbeteringen
  • Accountinstellingen scherm is verplaatst naar een tab i.p.v. popup
  • Diverse beveiligingsverbeteringen
  • Niet alle add-ons worden meer ondersteund

Dit is maar een gedeelte van de wijzigingen die vooral zichtbaar zijn. Voor een volledige lijst met wijzigingen zie deze pagina voor 78.0 en deze voor 78.0.1.

Conclusie…
Het is jammer dat versie 78 niet automatisch wordt aangeboden. In toekomstige versies van de 78 reeks zal hier wel ondersteuning voor ingebouwd worden. Dus handmatig bijwerken is geen eis.

Versie 78 loopt net weer wat soepeler, ziet er fris uit en vooral die snelle zoekfunctie vind ik een pluspunt.

Laat een reactie achter

Your email address will not be published. Required fields are marked *

Deze website gebruikt Akismet om spam te verminderen. Bekijk hoe je reactie-gegevens worden verwerkt.